Responsive image

Как пробросить порт на Mikrotik Routerboard

Интерфейс настройки роутеров Mikrotik, а вернее используемой в нём RouterBoard OS, немного сложен для неподготовленного человека. А уже настроить проброс портов на роутер Mikrotik такому человеку вдвойне сложно, потому что он не совсем понимает что делает, а тут ещё и оборудование сложное.

mikrotik проброс портов routerboard os

Проброс портов или Port Forwarding на маршрутизаторе необходим для того, чтобы он мог пропускать через себя прямые соединения между компьютерами за ним и другими ПК или серверами в Интернете. Например, это необходимо для доступа к видеорегистратору, RDP-подключения или VPN соединения из внешней сети. Это не особенность конкретно Микротика - так работают все роутеры, ведь их задача управлять подключением к провайдеру и раздавать Интернет на подключенные устройства.

Настройка Mikrotik Port Forwardind через консоль

Настройка проброса портов на Микротик сводится всего лишь к созданию в параметрах NAT двух правил фильтрации пакетов. Для примера сделаем это для RDP-подключения - 3389.
Подключаемся к устройству через Telnet или SSH, либо используя Terminal в главном меню Winbox и вводим следующие команды:

Правило 1:

/ip firewall nat add chain=dstnat dst-address-type=local protocol=tcp dst-port=3389 action=dst-nat to-address=192.168.1.2 to-port=3389

Правило 2:

/ip firewall nat add chain=srcnat src-address=192.168.1.0/24 dst-address=192.168.1.2 protocol=tcp dst-port=3389 out-interface=Eth5-LAN-Master action=masquerade

Теперь немного поясню:
192.168.1.2 - IP-адрес компьютера, на который надо получить доступ из внешней сети. Он находится за роутером Микротик.
192.168.1.0/24 - это внутренняя подсеть роутера, в которой расположеные подключенные к нему устройства. Здесь /24 указывает на то, что используется маска 255.255.255.0
Eth5-LAN-Master - В моём примере порты объединены через Switch, а Eth5 - это мастер-порт, к которому привязаны остальные порты. Проще говоря, без разницы к какому порту будет подключен клиент с ip 192.168.1.2 - для него будут выполнятся прописанные выше правила.
Используемый протокол - TCP. Елси надо будет сделать проброс порта на Микротик для протокола UDP - тогда укажите в команде его.

Проброс портов на Микротик через графический интерфейс

Подключаемся к роутеру Mikrotik через Winbox или заходим в веб-интерфейс. В меню открываем раздел IP >>> Firewall:

микротик как открыть порт mikrotik rdp vpn 80 53

На открывшейся странице параметров фаерволла открываем вкладку NAT и нажимаем в ней на кнопку с плюсом:

mikrotik настройка портов 53 80 rdp vpn микротик

Появится окно создания правила для NAT:

проброс портов на роутер микротик роутер боард ос

На вкладке General в в поле Chain указывается направление потока данных. 
dstnat - входящее направление из внешней сети во внутреннюю
srcnat - исходящее направление из локальной сети во внешнюю.
Оставляем значение dstnat.
В поле Protocol надо указать тип используемого протокола по которому будет бегать трафик через пробрасываемый порт - tcp или udp.
Dst. Port - это порт назначения, здесь надо указать внешний порта роутера, на который будет идти подключение из вне. 
В поле In. interface покажем входящий интерфейс роутера MikroTik, на котором хотим открыть порт. 

Переходим на вкладку Action:

Как пробросить порт на роутере mikrotik

В строчке Action надо указать Микротику действие, которое он должен сделать. В нашем случае надо использовать действие dst-nat, которое перенаправляет данные из внешней сети во внутреннюю. Так же можно использовать действие netmap, которое является расширенным вариантом dst-nat. В строчку To Address вносим IP-адрес компьютера для которого делаем Port Forwarding на Mikrotik. У меня в примере это 192.168.1.2. Ниже, в строку To Ports надо прописать номер порта, который мы открываем. Нажимаем на кнопку "ОК". Проверяем доступность сервера или видеорегистратора, для котором мы всё это делали, из Интернета.


Реклама и объявления:

Инструкции и советы:

Полезная информация:

Other versions: